Some libraries have duplicate dependencies.
If you want prevent errors and warnings you should exclude duplicates from one of library:

compile (‘org.docx4j:docx4j-ImportXHTML:3.2.1’) { exclude “slf4j-log4j12” }

Leave a reply

<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong> 

required